Back
Maintenance

Mise à jour de la plateforme SAS
Completed 11 Apr at 12:00pm CEST.
Accès au portail
Completed
Maintenance completed
Posted
11 Apr at 12:00pm CEST.

Started
Des travaux importants affectant la plateforme SAS sont planifiés la matinée du 11 avril 2023. Par conséquent, la plateforme sera inaccessible entre 9h et 12h
Posted
11 Apr at 09:00am CEST.